Please build using Ant 1.8.0 or higher

 

/root/NetBeansProjects/apps-admin/build.xml:12: The following error occurred while executing this line:
/root/NetBeansProjects/apps-admin/nbproject/build-impl.xml:23: Please build using Ant 1.8.0 or higher.
 
help me Grog..

 

GroG's picture

what project are you trying

what project are you trying to build?

GroG's picture

I suspect you need Apache Ant

I suspect you need Apache Ant 1.8.0 or higher .. as the error clearly reports..  since your using netbeans you need to look on the web on how to upgrade Netbeans to use Ant 1.8.0

I have the distinct feeling this does not relate to MyRobotLab at all ... :(

Dedy_hidayat's picture

thank grog :D update my

thank grog :D

update my error :D

Unsupported major.minor version 51.0

why???