com failure

hi, 

 am newish to MRL,  but am struggling  with setting my com port I've been following  kwatters https://www.youtube.com/watch?v=AJasOtkCbro tutorial but am not getting the same response from MRL.                                                      

 to add to my troubles am  even newer to using  java  and pyrthon. so any assitance would  be appreciated  even those attached to a club!!. I've got the com5 and right board selected "uno" selected on  arduino IDE all working there. 

                                                         thanks  jinx .

GroG's picture

HiJinx what bitness is your

HiJinx

what bitness is your Operating system 32 or 64 ?
If its windows you usually can tell -> computer - (right click) -> properties -> windows 64 bit yatta yatta

for Java - go to a command line and type

C:\Users\grperry\Desktop\ENV>java -version
java version "1.7.0_21"
Java(TM) SE Runtime Environment (build 1.7.0_21-b11)
Java HotSpot(TM) 64-Bit Server VM (build 23.21-b01, mixed mode)
 
A common problem is installing 32 bit Java on a 64 bit machine .. or some other mis match 
 
Cheers
jinx's picture

checked the machine  its a 32

checked the machine  its a 32 bit, as for the java was alittle unsure tried the cmd line  made  altered the user name  from yours but  came back the system cannot find the path specified , but am almost sure i installed java 8, 32bit  but am reinstalling java this morning

reinstalled the java but again the cmd line doesnt work am thinking am not  putting it in the right place , but the auto installer  doing the work.