MRLCOMM.INO responded with version 35 expected version is 34.

Hi guys, i just sent a no-worky. I have downloaded mrl 10.0.1412 I have done this before with no problems.

When I start mrl and then start arduino I get the following message MRLCOMM.INO responded with version 35 expected version is 34. Can you tell me what I am doing wrong?

Thanks

BillC 

kwatters's picture

1412 is relatively stable

Hi BillC,

  We tagged the 1412 build before we started doing some major re-working of how we talk to the arduino.  It's OK that it says build 35 expected 34..  It should be worky still for you.

  Good news is, we've made a huge amount of progress on the new arduino sketch / MRLComm, so it will be much better, cleaner, faster, and more stable than ever before!

Good luck!

  -Kevin

BillC's picture

Thanks

Hi Kevin,Is that why i do not get the goodtimes message>

BillC

GroG's picture

Yes,  you got it exactly ...

Yes, 

you got it exactly ...  versions do not match .. but that is ok ....

it's still "pretty goodtime ..." :)

juerg's picture

You can also just modify the

You can also just modify the version number to 34 in the .ino before uploading it to the arduino. This way you get goodtimes!

BillC's picture

Thanks

Thank you all for your help.

BillC